MozillaZine

problems with linux version of 0.9RC

Discussion of bugs in Mozilla Firefox
Inuvik

User avatar
 
Posts: 85
Joined: June 13th, 2003, 6:30 pm
Location: Topeka, KS, USA

Post Posted June 9th, 2004, 1:02 pm

I used to be able to open a link in a new window or a new tab or in the existing firefox window with these commands:

/path/to/firefox/firefox -remote 'openURL(%s,new-window)'
/path/to/firefox/firefox -remote 'openURL(%s,new-tab)'
/path/to/firefox/firefox -remote 'openURL(%s)'

Now I get this: Error: No running window found. I also had a script to handle opening urls in firefox from messages in thunderbird that would open a link in a new instance if one wasn't running or open a new window if one was that no longer works and throws the same error as mentioned before if run at a command line. I even tried creating a new profile to see if there was something in my old profile messing things up but I get the same results. Something has changed to break these features since the last release.

Also I notice that with my old profile that I already had mozex configured to handle mailto links with thunderbird works but it no longer appears in the extensions option box in tools. I installed mozex on my new profile and it appeared to install fine but again no way to configure it. I understand that the old extentions will no longer work with the newer versions of firefox so hopefully a new version of mozex or something similar will be available before 0.9 is released since that is a feature many people use and it may be something that would turn new users away if they can't open mailto links with thunderbird.

As far as general browsing firefox 0.9RC ranks supreme as always.

Old Persist
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted June 9th, 2004, 1:20 pm

There's been problems with the firefox script http://bugzilla.mozilla.org/show_bug.cgi?id=177996#c54 This firefox script, from an attachment further down that bug, is good for me http://bugzilla.mozilla.org/attachment.cgi?id=150144

Return to Firefox Bugs


Who is online

Users browsing this forum: No registered users and 0 guests